Child pages
  • Matrix of system requirements
Skip to end of metadata
Go to start of metadata

Note

This article refers to required PHP and MySQL version if you want to install CONTENIDO. Aside CONTENIDO could require some extensions for PHP for example. For more details please look at install notices for specific CONTENIDO version.

This page describes which version of PHP and MySQL is required to install CONTENIDO. For more details for version 4.9 of CONTENIDO please look at system requirements info page.

CONTENIDO 4.8.10 to CONTENIDO 4.8.12

PHP version:

>= 5.1.0 to < 5.3.0

MySQL version:

>= 5.0 to < 5.5

CONTENIDO 4.8.13 to CONTENIDO 4.8.15

PHP version:

>= 5.1.0 to < 5.4.0

MySQL version:

>= 5.0 to < 5.5

CONTENIDO 4.8.16 to CONTENIDO 4.8.20

PHP version:

>= 5.1.0

MySQL version:

>= 5.0

CONTENIDO 4.9.0 to CONTENIDO 4.9.2

PHP version:

>= 5.3.0

MySQL version:

>= 5.0

CONTENIDO 4.9.3

PHP version:

>= 5.2.3

MySQL version:

>= 5.0

CONTENIDO 4.9.4 and newer

PHP version:

>= 5.3.0

MySQL version:

>= 5.0

  • No labels