Child pages
  • Upgrade guide

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Upgrading to another version of CONTENIDO can change the systems behaviour. Thus, modules and plugins must be checked. Please have a look for compatibility of all plugins you are using. Especially on upgrades from version 4.8 the author of the plugin must offer a version that works with version 4.9. Plugins of version 4.8 definitely do NOT work with version 4.9 because the plugin system was changed. Chains should work as before.

On upgrade from version 4.8 to 4.9 check all languages of all clients if they have a configured language and country code. The upgrade process will not proceed if it detects any language without a country and/or language code. Set these codes in the language administration of CONTENIDO by selecting a value for "Country" and "Language".

Create a backup of filesystem and database

...